0
$\begingroup$

I'm using an i9 desktop computer and a graphic card of Intel® UHD Graphics 630 with a Quadro rtx 4000. Currently I'm using blender 2.83 but anytime I try opening it, it shows me a black screen an it immediately closes. it doesn't open, please what do I do. many thanks

$\endgroup$
3
  • $\begingroup$ Do other versions of blender open? $\endgroup$ Commented Jul 23, 2020 at 0:15
  • $\begingroup$ yes, blender 2.67 below which are really older version. I recently tried to get others ones to work but it keeps doing the same thing. $\endgroup$ Commented Jul 24, 2020 at 4:26
  • $\begingroup$ If all drivers are up to date, this could be an issue similar to T72098. If you're using Windows try to use the workaround described in this ticket. $\endgroup$ Commented Aug 23, 2020 at 20:09

1 Answer 1

1
$\begingroup$

Start blender from a terminal. And see if any errors show up. https://docs.blender.org/manual/en/2.79/render/workflows/command_line.html

Platforms How to actually execute Blender from the command line depends on the platform and where you have installed Blender. Here are basic instructions for the different platforms.

Linux Open a terminal, then go to the directory where Blender is installed, and run Blender like this:

cd <blender installation directory>
./blender

If you have Blender installed in your PATH (usually when Blender is installed through a distribution package), you can simply run:

blender

macOS Open the terminal application, go to the directory where Blender is installed, and run the executable within the app bundle, with commands like this:

cd /Applications/Blender
./blender.app/Contents/MacOS/blender

If you need to do this often, you can make an alias so that typing just blender in the terminal works. For that you can run a command like this in the terminal (with the appropriate path).

echo "alias blender=/Applications/Blender/blender.app/Contents/MacOS/blender" >> ~/.bash_profile

If you then open a new terminal, the following command will work:

blender

MS-Windows Open the Command Prompt, go to the directory where Blender is installed, and then run Blender:

cd c:\<blender installation directory>
blender

You can also add the Blender folder to your system PATH so that do you do not have to cd to it each time.

You can also try to reset user preferences (this will reset blender to stock) https://www.katsbits.com/codex/userpref/

$\endgroup$
6
  • $\begingroup$ thanks rick, I just tried it. it told me Failed to set 48000hz, got 44100hz instead, Error : EXCEPTION_ACCESS_VIOLATION Address : 0x0000000000000000. please how can I fix it $\endgroup$ Commented Jul 24, 2020 at 2:40
  • $\begingroup$ @TamiloreJoseph Ok try the answers in this link start with the second answer first. blender.stackexchange.com/questions/77857/… And be sure to save the settings then reboot your machine. $\endgroup$
    – Rick T
    Commented Jul 25, 2020 at 3:59
  • $\begingroup$ thanks, it doesn't work either, I've tried it $\endgroup$ Commented Jul 28, 2020 at 23:26
  • $\begingroup$ Mine was actually the opposite , in the comment it was failed to set at 44100hz, got 48000hz instead. the only version that works is from 2.67 below $\endgroup$ Commented Jul 28, 2020 at 23:33
  • $\begingroup$ You may want to file a bug with the developers they are really good a narrowing it down. developer.blender.org $\endgroup$
    – Rick T
    Commented Jul 29, 2020 at 6:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .