2
$\begingroup$

When I have the skin modifier active on edit mode I cannot see my vertices. This is happening since I switched to 2.83. However, if I zoom far away I'm able to see the vertices. If anyone has a fix to this issue it would be very very helpful.Skin modifier on edit modeSame but far away

$\endgroup$
1
$\begingroup$

The vertices are obscured by the mesh itself. In order to see them you need to either switch to Wireframe mode or enable 'X-Ray' (icon to the right of the overlays drop-down).

xray

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.