0
$\begingroup$

I removed the window where you actually paint the textures (not painting the model but the image) and now I can't continue, how can I get the screen back

$\endgroup$
1
  • $\begingroup$ You can split the existing 3d Editor into two editors and then change one into an Image Editor - hover your mouse at the top right corner and you should see the option available when you drag the corner of the editor. $\endgroup$ – Craig D Jones Jul 21 '20 at 22:19
0
$\begingroup$

You can press the plus button and select Texture Paint under general.enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.