3
$\begingroup$

I've set up an animation with a object rotating. I've added one point light which is casting a shadow. I like the softness of the shadow, but it's also making my object more brighter. My Scene has environmental HDRI to it, where my object is already getting the reflections when it's rotating. Is there a way to turn off the light from hitting my object?

Thank you.

enter image description here

$\endgroup$
1
$\begingroup$

I think the only way to do this is using passes, in the passes menu you can enable the shadow pass and some others, then compositing them together. Do an initial render, enter the Compostiting workspace, and you'll see the different inputs for different values.

| improve this answer | |
$\endgroup$
  • $\begingroup$ I did some goolging and saw this option as well, just turning off the shadow option. So it keeps the light on the object and hides the shadow. ibb.co/ZM78dw7 $\endgroup$ – blender breath Jul 22 at 7:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.