0
$\begingroup$

I've been learning blender for the past two weeks, yesterday I was playing with textures and materials, I tried a few like leather, cotton and stuff like that for the pants of the character I'm making, I did not like the outcome so I deleted everything and saved the proyect. Today I watched a few videos to understand more how this works, proceeded to download a few fabric textures to try the same thing again but this time with more knowledge, to find out that something is messing with the textures of my character. I created a new proyect and added the textures to the default cube to see if I was doing the right thing and it worked perfectly. I can't get rid of the colors/textures/materials I have on my character, any ideas on how to do that?

Thanks in advance.

P.S I have attached a couple of photos in case it helps.

This is how my character looks like with the texture: enter image description here

This is how it should look like:enter image description here

$\endgroup$
14
  • $\begingroup$ It's hard to tell without seeing your setup. Have you selected the character in object mode, and then hit the minus button next to the box containing the material slots? $\endgroup$ Jul 21, 2020 at 0:13
  • $\begingroup$ what do you need to see? all i want is remove all textures, colors or materials from my character. Already removed all the materials i.imgur.com/IN1uPQ1.png $\endgroup$
    – javis
    Jul 21, 2020 at 1:36
  • $\begingroup$ Yeah, it's very strange that your model is showing colors that "aren't there". Only thing I can think to try is to select your whole character, copy it (ctrl+c), start a new project, delete the default cube, and paste (ctrl+v) your character in. That should clear it of any errant data connected to the old project, and perhaps show you if something is wrong with the settings in the previous problem that may be causing this. $\endgroup$ Jul 21, 2020 at 1:53
  • $\begingroup$ Hi again Christopher ty for your answer, that was one of the first things I tried, did not work though, the problem is that yesterday I was playing around with blender and I'm not sure what the problem is anymore, I'm starting to think that maybe is a texture painting problem but idk $\endgroup$
    – javis
    Jul 21, 2020 at 2:11
  • $\begingroup$ I probably did, but my first thought was that the problem was related to texture or material because sometimes I see missing textures and materials warnings. Thanks again for the answer $\endgroup$
    – javis
    Jul 21, 2020 at 2:24

0

You must log in to answer this question.

Browse other questions tagged .