1
$\begingroup$

I am trying to create my first model in Blender using this tutorial (you can see the files of the model here).

In the video (04:25), when one vertex is pulled down, only some of the vertices of the ring-shaped structure are pulled down.

Correct operation

However, when I try to do the same, the entire ring goes down (see this video).

Start of the problematic operation

End of the problematic operation

How can I make sure that when I pull down one of the vertices, only the adjacent vertices (not the entire ring-shaped structure) is moved down (like shown in the video)?

I am using the following Blender version:

version: 2.83.2, branch: master, commit date: 2020-07-09 05:50, hash: 239fbf7d936f, type: Release
build date: 2020-07-09, 04:24:13
platform: Windows
$\endgroup$
6
  • 2
    $\begingroup$ Hi. Not sure if you are aware of this, but there is actually a Blender Stack Exchange which is more suited to Blender questions. $\endgroup$
    – Billy Kerr
    Commented Jul 19, 2020 at 12:34
  • $\begingroup$ @BillyKerr Thanks, I was not aware of this. If you know how to ask a mod to migrate the question there, please tell me. $\endgroup$ Commented Jul 19, 2020 at 12:37
  • $\begingroup$ I've already flagged it for migration. Feel free to delete the question yourself and repost on Blender SE if you'd prefer. $\endgroup$
    – Billy Kerr
    Commented Jul 19, 2020 at 12:44
  • 2
    $\begingroup$ Fyi, your proportional edit ring is probably too large. Try to unzoom to find its bounds (or use mousewheel / page down to downsize it) $\endgroup$ Commented Jul 19, 2020 at 19:54
  • 1
    $\begingroup$ @SergeyKritskiy While I was waiting for the migration, I solved the problem (before reading your comment). However, you are right -- it was the radius of proportional editing that caused the problem. Please submit your comment as an answer and I will accept it. $\endgroup$ Commented Jul 19, 2020 at 20:01

2 Answers 2

4
$\begingroup$

The problem is that you have turned on Proportional Editing in the Edit Mode. You might have either pressed O or selected the icon shown in the image by accident:

enter image description here

You can switch it off by pressing O again or just click the icon to disable Proportional Editing.

Notice the circle that appears when you move, scale or rotate the object controls how much of the mesh should move with the select edge, vertex or face so it doesn't move the entire mesh with it.

To put it simply, usually the tool is used to get uniform curved surfaces. You can further control the tool by clicking on the drop-down menu nearby the icon. You can control the diameter of the circle by scrolling the middle mouse button up or down. That is used to control the amount of vertices affected by it. In other words: All vertices inside the circle will be effected by the function.

$\endgroup$
0
2
$\begingroup$

Click O to disable Proportional Editing or scroll down to make the effected area smaller. The smaller the area the less vertices will be affected by the tool.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .