2
$\begingroup$

I have the latest version of blender (2.83.2). I have issues with undo.

When I press Ctrl+Z it doesn't move back one step instead it may return to first step in the first project or doesn't move back at all. I loaded the factory settings and nothing happened

$\endgroup$
3
  • 3
    $\begingroup$ When you say moves back a step.. have you been doing things in Edit mode and then gone to object mode and tried to undo? If you have, when you're in object mode, blender considers all the steps from when you entered Edit mode to when you entered object mode as one step and undoes back to when you entere edit mode. If you undo before you leave edit mode, then you can go back each individual step. $\endgroup$ Jul 19 '20 at 11:20
  • $\begingroup$ @DavidWilson Undo behaves differently since the 2.80 update (fortunately), now blender remembers the mesh edits even after leaving edit mode, but I believe you do have to enable global undo inside the preferences > System tab $\endgroup$
    – Gorgious
    Jul 19 '20 at 21:38
  • $\begingroup$ Thanks for your reply I got it $\endgroup$
    – Andrew
    Jul 28 '20 at 1:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.