1
$\begingroup$

I'm having trouble selecting and moving elements in a model.

The recording and file is here.

Steps to replicate:

  1. Select element (i.e. face)
  2. Move outward
  3. Move inward
  4. Tap on first selected element

Expected:

  • When moving outward, faces should not fold.
  • When moving inward, form crater.
  • When the former face is tapped, it should become selected.

Results:

  • When moving outward, faces fold.
  • When moving inward, the topology does not dip below the original surface.
  • When the former face is tapped again after moving inward, there is no feedback.

I think I might have accidentally ripped everything. How can this be fixed?

$\endgroup$
  • 2
    $\begingroup$ Hi. Please add some images to illustrate the issue. Thanks. $\endgroup$ – Ray Mairlot Jul 19 at 12:24
  • $\begingroup$ @RayMairlot here’s a recording blender.chat/channel/support?msg=XqP5HKKiNGP53bkPR $\endgroup$ – Dan Jul 19 at 14:01
  • 1
    $\begingroup$ Hi. While videos can be good, ideally all question content should be in the question body, in the form of good descriptions of the issue and images. If that external link goes down at some point (I couldn't actually get it to load) then the question will become unclear (we also want questions to be useful to people who come across them in future and may benefit from any answers you get). Thanks. $\endgroup$ – Ray Mairlot Jul 19 at 15:39
0
$\begingroup$

The problem is with the mirror modifier. You already have your entire object completely meshed out, but are then mirroring it over on itself. The extra geometry that you are unable to edit is actually the mirrored mesh from the other half.

enter image description here

You should delete half of the mesh so that the mirror modifier isn't flipping the mesh over onto itself.

enter image description here

| improve this answer | |
$\endgroup$
0
$\begingroup$

I checked the file, the problem is that you are using a mirror modifier but dint delete half of the mesh, the mesh is mirroring over itself. you can check this by turning off the mirror modifier.

problem with mirror on enter image description here

you have to delete half of the mesh, you can also activate the bisect in the mirror modifier, which an option in the modifier to delete half of the mesh, you can read more on the mirror modifier here.

mirror with bisect on

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.