1
$\begingroup$

I had an idea to make fire effects on a cube. So I created a cube; clicked F3 and activated quick smoke effect.

Then my cube started smoking. But unfortunately it sopped after 50 seconds.

But I noticed that my animation player is in active mode.

After,when the animation player replayed the smoke effect ran only for 50 seconds and stopped again.

I also tried for quick liquid, but the result was the same.

$\endgroup$

1 Answer 1

3
$\begingroup$

Check under physic settings > fluid > cache, the Frame End properties. 250 frames / 25 fps = 10 seconds of animation (50 seconds seems a little out of default blender settings).

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .