0
$\begingroup$

Recently when I grab a mesh in blender my mouse does not snap to it. What I mean is that the mouse cursor stays where it's at and moves the mesh from a distance. I don't know how this happened but I would like to know how to change it back.

$\endgroup$
  • $\begingroup$ Can you share an image of your viewport on what happens? $\endgroup$ – Nxdhin2005 Jul 16 at 8:26
  • $\begingroup$ Ckeck preferences, It looks like offset is on. $\endgroup$ – Lukasz-40sth Jul 16 at 8:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.