1
$\begingroup$

When I load a HDR into my scene and set rougness to 0 a material it don´t reflect the HDR image. It´s like it take the light info but don´t reflect the imagen.

enter image description here

The left material have metallic 1 and rougness 0. The right one have metallic 0 and rougness 0.

I tried with Eevee and Cycles.

Am I missing some settings?

Regards.

$\endgroup$
7
  • $\begingroup$ Can you add a closer image of the sphere?Are you using the default HDRi in the material preview?Try increasing the metallic value to 1 $\endgroup$
    – Nxdhin
    Jul 16, 2020 at 8:18
  • $\begingroup$ I downloaded the HDRi from hdrihaven.com/hdri/?h=kiara_1_dawn $\endgroup$ Jul 16, 2020 at 9:06
  • $\begingroup$ are you in material preview mode?That is not how a sphere with matallic 1 and roughness 0 should look like $\endgroup$
    – Nxdhin
    Jul 16, 2020 at 9:07
  • $\begingroup$ Sorry I'm new in Blender ¿where is material preview mode? Thank you. $\endgroup$ Jul 16, 2020 at 9:13
  • $\begingroup$ i.imgur.com/Ay5HH4d.jpg-Check this out .Area marked in blue is the material preview mode..and that's how the sphere must look like $\endgroup$
    – Nxdhin
    Jul 16, 2020 at 9:22

1 Answer 1

1
$\begingroup$

It was a bug with Intel HD 4000 GPUs. It has been fixed in 2.90. Please try that.

$\endgroup$
1
  • $\begingroup$ I test it with version 2.90 and the sphere now looks ok. Thanks a lot! $\endgroup$ Jul 17, 2020 at 11:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .