0
$\begingroup$

I've looked at multiple videos and I can't seem to get my video to render properly. My settings are: File format: FFMPEG, Container: MPEG-4, Video Codec: H.264, Output quality: High quality, encoding speed: slowest, Audio codec: AAC and I have no idea why it outputs into a grey video. Please help!

$\endgroup$
0
$\begingroup$

Okay guys I found out that if you go to the view panel and turn off render REGION, that allows you to actually render with the 'sequencer' option clicked. It's kind of absurd that the notification says Render Border yet the actual option is render region, I understand they have the same meaning but generally these things are very specific.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.