0
$\begingroup$

Applied denoiser as well, rendering in cycles on GTX1050Ti

Also why is there that weird noise just behing the rocks, like smudged kind of thing?

Look at the rocks, there are those black lines on them

$\endgroup$
8
  • $\begingroup$ Hi. Which render engine are you using? You've tagged both Cycles and the Blender Internal engine. $\endgroup$ – Ray Mairlot Jul 14 '20 at 15:27
  • $\begingroup$ So sorry for that i will edit, i am using Cycles $\endgroup$ – thi Jul 14 '20 at 15:29
  • $\begingroup$ Hello :). These look a lot like denoising artifacts. Have you tried to increase samples or turn denoising off? $\endgroup$ – Jachym Michal Jul 14 '20 at 15:34
  • $\begingroup$ yes, i took the samples up to 512, that helped a little, also tried disabling the denoiser, that made it kinda more noisy :( $\endgroup$ – thi Jul 14 '20 at 15:35
  • 1
    $\begingroup$ @JoeCrozier not really, my best guess is something was wrong with the lighting $\endgroup$ – thi Nov 30 '20 at 12:41
0
$\begingroup$

I am not sure why this is happening, but I have narrowed it down to your light with some basic trouble shooting.

It happens with only a lamp and the floor thus only place the problem can be. Applied the scale to the light and lines gone.

Check scaling on all your lights... and the rest of your items.

;)

$\endgroup$
1
  • $\begingroup$ just cross-checked this, did a ctrl+a and scale on all objects, but the render was still the same noisy $\endgroup$ – thi Jul 14 '20 at 15:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.