0
$\begingroup$

I'm doing an animation of clock hands. The shadow of the object(Hand) looks like it has purple noise colour, which is also the colour of the hand. I understand that it's reflective due to the material. But the shadow should have been black rather than purple.

Thank you.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ If you understand that the material reflects the color of the hand, what solution would you like? Why not make the clock base material non-reflective instead? $\endgroup$ – Luciano Jul 14 at 13:09
0
$\begingroup$

Select the object and deselect the "diffuse" setting under Visibility

enter image description here

here with diffusion on:

enter image description here

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Thanks for that Sanbaldo, I couldn't seem to get rid of the colour. Kind regards. $\endgroup$ – blender breath Jul 15 at 2:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.