0
$\begingroup$

I'm new to Blender, but I really wanted to take advantage of the sculpting. I exported a OBJ file from Maya, so I can sculpt more details on to the model. However, when I switch to sculpt mode, some areas don't smooth out. I'v tried smoothing, and decimating. I'm trying to avoid bouncing between Maya and Blender. I just can't figure out what I am doing wrong. I retopologized the model in Maya. Do I need to edit the polygons, or is it just an issue between Maya and Blender?

enter image description here

enter image description hereenter image description here

$\endgroup$
  • $\begingroup$ Is auto smoothing option enabled? Are lines marked as sharp? Did those lines connected? $\endgroup$ – HikariTW Jul 14 at 5:06
  • $\begingroup$ another common error is that the normals on some of the faces are inverted. $\endgroup$ – person132 Jul 14 at 5:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.