1
$\begingroup$

I have a problem with the lighting in my project. I can't see any type of lighting, I can see it only on the render result. A few days ago I saw my environment texture on the interface but now I can't see it here, only in render result. It looks like I have turned off lighting view on the interface but I don't know how. Thank you in advance for any kind of help. Everything is on the screenshots below.

enter image description here

enter image description here

$\endgroup$
2
  • 2
    $\begingroup$ Are "scene world" and "scene lights" checked in the viewport shading settings menu (the little window that appears when you click the arrow next to the render preview buttons)? $\endgroup$ Jul 13 '20 at 20:45
  • $\begingroup$ You right, it was the problem. Thank you soooo much. $\endgroup$
    – JSF
    Jul 13 '20 at 21:22
3
$\begingroup$

The problem here is that either "scene lights", or "scene world" is unchecked in the Viewport Shading settings menu. See image:

ViewportShadingSettings

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.