1
$\begingroup$

I have followed a few hints for this but I'm baffled.

I want to be able to fade in/out audio. I have seen that I can switch on automation, and I can, by using the little diamond indicator by the volume control on the strip panel. But I can't do anything with it.

The manual says I could "Add Fades" using RMB from the sequencer timeline, but there is no Fades option.

The little diamond lights up, has no obvious control.

Any clues gratefully appreciated.

Image follows shows the VSE View menu with no Show F-Curves option.

The VSE View menu is subtly different

$\endgroup$
0
$\begingroup$
  • In the View menu, switch on Waveforms and F-curves.
  • Select the strip.
  • In Add menu, select Fade - Fade In Out (Alternatively right click in the Sequencer area and select the fade options there - here is also an option to Clear Fades)

Gif:

enter image description here

If you want to animate with the diamond, first set the value then click the diamond, so it is filled(you set a key-frame). Having the f-curves visible makes it much more visible what happens. Alternatively you could change ex. the File Browser area to Graph Editor:

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks... but I don't have the option on the view menu to show F-Curves! Instead the view menu is subtly different. I shall attempt to post a picture. $\endgroup$ – Devany Jul 14 at 7:08
  • $\begingroup$ You need to update the the latest 2.83+ version. $\endgroup$ – tintwotin Jul 14 at 14:36
  • $\begingroup$ Argh. Newbie error. - though I had updated and had both 2.8.0 and 2.8.3 installed. Many thanks! $\endgroup$ – Devany Jul 14 at 16:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.