I want to make a custom dice set with the theme Darksiders

enter image description here

This is the image I would like to be on the d20 dice on the 20 side. however I do not know how to put the mark into the d20 Model.

I know how to put in numbers into the dice and I tried to make a dent in it with a smaller simple cube and it worked fine but not when I try with this Darksider mark. i even tried a more simpler version of the image but not even that worked. the result was either nothing, or a wierd and inconsistent texture into the dice model

I would be really happy if someone could help me with this.

thank you in advance!

  • $\begingroup$ You mean you want to mark one of the faces with this symbol? $\endgroup$ – Frederik Steinmetz Jul 13 '20 at 12:38
  • $\begingroup$ Hello :). What is the technique you tried and didn't work for you? Do you want to use the image as a Bump texture, or actual indented geometry? $\endgroup$ – Jachym Michal Jul 13 '20 at 12:38
  • $\begingroup$ i tried to use boolean to indent geometry. similar method when i put the numbers into the dice. make sure its a mesh object, then go to the dice model, add the boolean modifier. but it didnt work for this one @JachymMichal $\endgroup$ – Emmy Andersson Jul 13 '20 at 12:41
  • $\begingroup$ and im not sure what u mean with mark, i want it to be an acual mark on the dice when i print it with a 3D printer. if that makes sence? @FrederikSteinmetz $\endgroup$ – Emmy Andersson Jul 13 '20 at 12:45
  • $\begingroup$ The best way would be probably to Import the logo as an .svg and then manually (or using Boolean) cut the relief into the dice $\endgroup$ – Jachym Michal Jul 13 '20 at 14:09

You need to use the DISPLACE modifier on the plane you want the SHAPE of the image. You'll mesh will need a lot of geometry to be able to show the shape of your image.

enter image description here

For a detailed explanation on the setup read: Displace Modifier on an object

  • $\begingroup$ i looked up how to use it and either im doing it wrong or it doesnt work @Sanbaldo $\endgroup$ – Emmy Andersson Jul 13 '20 at 16:19
  • 1
    $\begingroup$ share your test so we can check what's wrong $\endgroup$ – Sanbaldo Jul 13 '20 at 17:43
  • $\begingroup$ sta.sh/01f1n33l0hv7 sta.sh/0omrlbqeihh here is the result of me trying to copy what i see in the picture that you sent. honestly i dont know what im doing wrong $\endgroup$ – Emmy Andersson Jul 13 '20 at 23:35
  • $\begingroup$ you need to increase the level of subdivision in the subdivision modifier (viewport). you'll need at least 5. then you need to swith to "simple model" instead of "catmull" $\endgroup$ – Sanbaldo Jul 14 '20 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.