0
$\begingroup$

I will list the steps that I did -

I opened the high poly mesh that was initially sculpted, with multires modifier on. (I did not apply the modifier) I duplicated the high poly mesh and made a low poly mesh using decimate modifier in the collapse tab with the ratio of 0.1. I UV unwrapped the low poly mesh, created a new image with default settings. I created a new blank material for both the high and low poly mesh and applied it to both of them. I opened the shade editor, and added a image texture node with the image created before opened up. I turned my render settings to cycles, GPU compute, and selected the high poly mesh and baked a normal map using the ‘bake with multires’ setting. Once the map is baked, I created a normal map node and connected to the material node to complete it. However, nothing seems to be happened… What would be the problem? I think the problem is in the unwrapped UV of the low poly mesh, but it is only a guess and I am still not sure… https://www.youtube.com/watch?v=bFOkHxZzVZ8 This is the tutorial that I followed.

https://drive.google.com/file/d/1FAElBG4TOwq6HVqRG3IiGr1LBfk6O9MC/view?usp=sharing Here is the link to the file.enter image description here

$\endgroup$
0
0
$\begingroup$

Bake from multires only bakes the information of the multires onto the same object. Since you used the decimate modifier, you probably changed, if not destroyed the UVs. That's not the option you need. You need to bake the normals with the option Selected to Active checked, with your highpoly selected and your lowpoly active and slightly inside the high poly. Do check the UV map of your low poly one though.

Also: Make sure to check the normals in rendered or shaded view, your screenshot is a bit too low res to really make out what's going on.

$\endgroup$
6
  • $\begingroup$ Thanks for the response.. So it is the decimate modifier creating all this mess to the UV.. I only did it to reduce the number of polygons. Should I then just duplicate the high poly and then simply remove the multires to make it back to low poly? Also, whenever I unwrap the UV, the UV shows up like the photo above with all the vertices crammed into one side, which certainly shows that there is a problem.. How should I fix this? $\endgroup$ – Gohoon Choi Jul 13 '20 at 12:25
  • $\begingroup$ I couldn't find the crammed UVs, but that's the case with a non-existent or destroyed UVmap, You could still use the decimate modifier in planar mode, just make sure you check Delimit UV. Or re-unwrap your model after decimating. Doesn't have to be perfect, since you're baking not painting. $\endgroup$ – Frederik Steinmetz Jul 13 '20 at 12:30
  • $\begingroup$ Whenever I open up my UV editor of the low poly mesh, the UV seems to be unwrapped already and yet the UV is all squeezed to the left side. Isn't this the one that is causing the problem? $\endgroup$ – Gohoon Choi Jul 13 '20 at 12:43
  • $\begingroup$ then re-unwrap it $\endgroup$ – Frederik Steinmetz Jul 13 '20 at 13:19
  • $\begingroup$ Ok.. how do I even do that.. First of all can I even undo my UV unwrap? $\endgroup$ – Gohoon Choi Jul 13 '20 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.