0
$\begingroup$

I am trying to animate this scene where I want a wave effect with a Dynamic paint system. The Plane is acting as my canvas while and a (hidden) sphere is acting as my brush.

enter image description here

However when I render it the Sphere is still visible.

enter image description here

Is there a way to keep the sphere hidden in the final rendered animation? Why does the wave also do not render in the final rendered versions?

$\endgroup$
1
$\begingroup$

Open an outliner.
enter image description here

Enabeling that option allows you to hide objects from render by clicking the camera. IDK why this isn't enabled by default anymore. If you only want to hide it from the camera so it still casts shadows etc. you can go the object settings under visibility uncheck camera.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.