2
$\begingroup$

I am running blender 2.8 and am in the shading tab. On the tutorials I've seen on YouTube, the background in the top 3d viewport is a shade of light gray and there always seems to be a second texture circle next to the white one.

As is seen in the image, my background is black and I only have one of the circles. Why is this happening?

enter image description here

Thanks

EDIT: Here's the file [](https://blend-exchange.giantcowfilms.com/b/SaYBN61V/

PS. There are no nodes in the image because I have the camera selected, once I select the cube I get the default ones.

$\endgroup$
4
$\begingroup$

Go to the shading menu, you probably have the scene World Checkbox selectedenter image description here

If that's not the case, share your file to take a look at it

| improve this answer | |
$\endgroup$
  • $\begingroup$ I had both unchecked. I left a link for the file, thanks. $\endgroup$ – Jaf201104 Jul 13 at 15:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.