2
$\begingroup$

I downloaded a model of the game FF7re,after adding alpha texture,the part supposed to be transparent can still be seen.

The left picture

Also,the normal tangent creates weird effect(the right picture).I am new to blender and I guess it might be some error settings because I heard it doesn't go wrong in maya.

Here is the packed blend file https://drive.google.com/file/d/1XWDHbqCjwzVMJ0q8tFMpTxiwGTRac7p2/view?usp=sharing

$\endgroup$
1
  • $\begingroup$ It seems light gets stronger after it pass the alpha part of the mesh. $\endgroup$ Jul 13, 2020 at 3:57

1 Answer 1

1
$\begingroup$

I just request access to your file, but I think the issue is from material setting you should switch the Blend Mode to Alpha Clip

enter image description here

$\endgroup$
6
  • $\begingroup$ I find that option but it doesn't help. $\endgroup$ Jul 12, 2020 at 5:57
  • $\begingroup$ can you please give me access to the file,? (i requested yesterday already) maybe i can solve the issue $\endgroup$ Jul 13, 2020 at 6:05
  • $\begingroup$ I already put the google link in the description - - $\endgroup$ Jul 13, 2020 at 6:18
  • $\begingroup$ yeah i know, but its permission required and i already requested. $\endgroup$ Jul 14, 2020 at 7:12
  • $\begingroup$ Oh I am sorry , I wanted to set it accessable for everyone. Here is the new link drive.google.com/file/d/1XWDHbqCjwzVMJ0q8tFMpTxiwGTRac7p2/… $\endgroup$ Jul 14, 2020 at 7:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .