0
$\begingroup$

I'm using an emission texture to use as a light, but it doesn't show anything. What could be wrong? When a put Render mode (cycles) doesn't work eiter.

Light should be seen behind the TV. Thank you in advance

enter image description here

enter image description here

enter image description here

$\endgroup$
2
2
$\begingroup$

If you are asking for backlight - ambient light behing a TV lightning a wall ...

  • add Area light between TV and wall that works for Eevee and Cycles

Cycles enter image description here

Eevee enter image description here

Using emission material require Light Probe - Irradiance Volume for eevee engine that seems to be too short distance between emiter and receiver, so probably harder to setup.

$\endgroup$
0
$\begingroup$

Go into your render properties settings, and enable "bloom", Also, depending on the quality of reflections you want, you also may want to use an irradiance volume and a reflection cubemap. The lighting must be baked after adding these. See image:

EmissionBloom

If you want to increase the emission strength beyond the default values provided in the Principled BSDF, provided you have a suitable image, you can connect it through an emission shader and a mix shader, and change the value from there. Be warned, however, any dark areas from the emission texture will darken the corresponding areas on the base texture. There are other ways to increase the strength if this is the case, but this is just a simple way to get stronger emissions for now.

enter image description here

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.