0
$\begingroup$

I'm trying to find a way to render my image in Look Dev mode with a transparent background if this is possible.

I have tried to emulate the dev mode in view port shading, I added a HDRI image, lights, but cannot get a better result than the look Dev mode.

Thank you.

enter image description here

$\endgroup$
  • $\begingroup$ Have you tried turning down the World Opacity under Viewport Shading menu already? $\endgroup$ – brockmann Jul 11 at 15:04
  • $\begingroup$ I turned down the Opacity. Once I render, the image is flat. ibb.co/52zBtPX $\endgroup$ – blender breath Jul 12 at 6:32
  • $\begingroup$ You have to enable Transparent under Render Properties > Film for rendering... two different things you're asking for. $\endgroup$ – brockmann Jul 12 at 13:57
  • 1
    $\begingroup$ Also: The image is "flat" because you also have to setup an environment for rendering: blender.stackexchange.com/a/179977/31447 (lookdev is for preview only and has no effect on rendering) $\endgroup$ – brockmann Jul 12 at 22:32
  • $\begingroup$ Yep, all the things worked, well, I got a better result. Thank you. $\endgroup$ – blender breath Jul 13 at 3:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.