-1
$\begingroup$

So I was trying the transfer weight paint features and then I saved my file to do some stuff in zbrush and I come back 2 hours later and the rig simply... gone. It's still in the outliner and I can still select it and switch between rest mode and pose mode, and I can see the rigify buttons in the 'n' toolbar, but its just not in the 3d viewport. I've tried alt-h in pose mode, nothing happened. I honestly have no idea what to do now

Any help will be appreciated

Blend file(Possibly NSFW.. just a base mesh without clothes): https://drive.google.com/file/d/1FTnG3JeckrukCOJA8pdZYgoBWdjPMhkR/view?usp=sharing

$\endgroup$
  • $\begingroup$ You should add a NSFW warning next time...Your Widgets collection is disabled for whatever reason. $\endgroup$ – brockmann Jul 10 '20 at 23:10
  • $\begingroup$ My b.. Would that be the cause? Surely someones gotta have had this problem before. If I change the rig 'display as' to 'bounds' it shows the bounds in the viewport but thats about it $\endgroup$ – Mark C Jul 11 '20 at 3:08
0
$\begingroup$

I fixed it by going to Window > Previous workspace, then Window > Next workspace and now the rig is fully visible again

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.