1
$\begingroup$

enter image description here

I've managed to enter this 'view only selected area' thing in the viewport and I have no idea how to get out of it.

$\endgroup$
2
  • $\begingroup$ Hello :). This looks like clipping region. Press Alt + B to switch it on/off. $\endgroup$ Commented Jul 10, 2020 at 19:36
  • 1
    $\begingroup$ omg thank you so much, i've been pressing random combinations of keys for an hour ;) $\endgroup$
    – Eckso
    Commented Jul 10, 2020 at 19:38

1 Answer 1

3
$\begingroup$

This looks like clipping region.

Enable/disable it through View > View Regions > Clipping Region.
Shortcut: Alt+B

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .