My sculpting brush is very long and narrow as shown in the image, but even when I subdivide the bejesus out of it I am getting the same result. Is it my mesh or can I reset the tool settings? Thanks! enter image description here


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.