1
$\begingroup$

Learning Blender with Blender Guru. He used a Face Set feature in Sculpt Mode to define different zones on the sofa. When I use the command nothing appears. When I click on my object there is no colour appearing it stays grey. When I select Face Set by UV Seams nothing changes either.

Is there a setting I am missing. Display Face Set setting or something?


I can see facesets and use the tools but only in Layout mode, then select 'Sculpt Mode' from the top left. If I'm in the sculpt workspace I can't see the facesets. Blender Guru mentioned there is a bug where your cant see the facesets if you have modifiers (subsurface modifier) but this was not the case for me.

$\endgroup$
0

3 Answers 3

1
$\begingroup$

You have to go the the modifiers tab and then click the small monitor icon. This will hide (not delete) the subdivision surface modifier. This will then show you the UV Face Sets

$\endgroup$
1
$\begingroup$

I hope you solved this. In case it helps, I want to add that face sets don't seem to work when dyntopo is enabled. If you disable this then it should work.

$\endgroup$
0
$\begingroup$

The solution is enabling it in Viewport Overlays.

$\endgroup$
1
  • $\begingroup$ Hi, thanks for the post. This site is not a regular forum, answers should be substantial, stand on their own, and thoroughly explain the solution and procedure. One liners and short tips rarely make for a good answer. If you can edit your post and provide some more details about the workflow and how it works, feel free to restore it, otherwise it may be converted to a comment. Perhaps add a few images illustrating some steps and final result. See How to write a good answer? $\endgroup$ May 12 at 19:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.