0
$\begingroup$

I am making a space scene and I am having a problem with not being able to solve either one of these problems. Cycles renders the rings around my planet properly by making the space between the ring transparent. In Evee it displays the black between the rings and doesn't recognize it as transparent. For making a shadow on the planet it also shows the full ring that the texture is on and not the pattern the texture is making. In cycles I can not find a way to to do the bloom I can get in Evee and have it to where it is over the whole animation; but the rings and shadows from the rings onto the planet render correctly. If anyone knows a solution to either problem it would be greatly appreciated.Space Scene

$\endgroup$
1
  • $\begingroup$ Use glare in the compositor. $\endgroup$
    – susu
    Jul 9 '20 at 1:35
1
$\begingroup$

Go to the compositor and add in a glare node between the render output image and the composite node. Then for the type, choose "Fog Glow". Adjust the settings to your liking.

$\endgroup$
2
  • $\begingroup$ When using the compositor those changes are just for the image and will not be applied to all the images in an animation correct? I saw this method, but wasn't sure if it be applied over the entire timeline of an animation. $\endgroup$
    – Asterium
    Jul 10 '20 at 6:36
  • $\begingroup$ The compositor node setup will be applied to every frame that is rendered, no matter what (unless you disable it inside output settings). So yes, it will be done for the entire animation if you plan to make one. $\endgroup$
    – Eric Xue
    Jul 10 '20 at 13:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.