1
$\begingroup$

I have recently installed Blender on Ubuntu. I have tried both installing v 2.72 by downloading the tar from the website and 2.62 installed using apt-get.

In both cases when I open Blender I do not see the default image (mesh floor, cube, light). These objects seemingly exist (I can seethe cube in render mode) but I am unable to see them or add other meshes I can see.

I've previously used Blender on Windows and haven't experienced this.

Grateful for any suggestions.

Update. If I start blender from it's folder using

./blender-softwaregl

it works, I can then see the mesh floor, box, lamp etc. Found this here:

http://wiki.blender.org/index.php/Doc:2.6/Manual/Introduction/Installing_Blender/Linux/Debian_Ubuntu

So looks like a graphics hardware driver issue...

$\endgroup$
  • $\begingroup$ What kind of GPU are you using? Are you using the proprietary drivers for it? $\endgroup$ – gandalf3 Nov 6 '14 at 7:42
  • $\begingroup$ I have recently bought a Dell XPS13 with Ubuntu. It has a Intel Corporation Haswell-ULT Integrated Graphics Controller. I don't have any proprietary drivers installed - should I? $\endgroup$ – andymarsden Nov 6 '14 at 11:46
  • $\begingroup$ In blender reset everything by going to file-> load factory setting this might help $\endgroup$ – daniel Nov 6 '14 at 12:02
  • $\begingroup$ @daniel, have tried it, no luck I'm afraid. $\endgroup$ – andymarsden Nov 6 '14 at 15:16
  • $\begingroup$ You could add your update as an answer this could to be helpful to users. $\endgroup$ – stacker Nov 6 '14 at 21:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.