0
$\begingroup$

I've watched a couple of tutorials on youtube but none of them give me the result I want.

My cubes always turn out like this where one side is transparent and others are not, I want them to look like the cubes from the PS2 intro. Below are the settings I added to the cubes material and what I want it to look like

enter image description here

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ Does this answer your question? EEVEE Glass Shader $\endgroup$ – Timaroberts Jul 8 at 4:12
  • $\begingroup$ Not at all, I messed with those settings before and still no result. $\endgroup$ – Murth Jul 8 at 4:32
  • $\begingroup$ I tried that, still nothing $\endgroup$ – Murth Jul 8 at 4:35
  • $\begingroup$ You have to enable screen space refraction (in the settings) and the same in the out put menu also tell me if you need any image on how to do it $\endgroup$ – Nxdhin2005 Jul 8 at 4:37
  • $\begingroup$ Yea an image would be nice @Nxdhin2005 $\endgroup$ – Murth Jul 8 at 4:50
0
$\begingroup$

First enable screen space reflection in settings of the materialenter image description here

then in the render properties enable screen space reflection and then enable refraction in the screen space reflection tab...enter image description here

Don't forget to change the ior to 1.5

| improve this answer | |
$\endgroup$
0
$\begingroup$

Your IOR is wrong. IOR of typical glass is 1.5

| improve this answer | |
$\endgroup$
  • $\begingroup$ It makes no difference $\endgroup$ – Murth Jul 8 at 4:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.