1
$\begingroup$

enter image description hereenter image description here

EDIT: Its supposed to look like the first image

Sorry if this is answered already i cant find the answer on the internet but im having a problem rendering this scene

This was the work around i found that works

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Could you elaborate on what is too dark? Do you mean just the grease pencil outlines, or is the whole scene too dark? $\endgroup$ – Christopher Bennett Jul 8 at 2:59
  • $\begingroup$ the whole scene was too dark try added light but didnt work posted below what works for me $\endgroup$ – John Raymond Ablao Jul 8 at 3:03
  • $\begingroup$ I do not understand the question. Was the image brighter when before you render? Can you show a screengrab of that? Please use the edit link to modify your question and add more details. $\endgroup$ – susu Jul 8 at 3:29
  • $\begingroup$ edited it @susu $\endgroup$ – John Raymond Ablao Jul 8 at 3:46
0
$\begingroup$

Layer > Use Lights

Uncheck "Object Data properties > Layers > Use Lights" for each layer.

This option was added in Blender 2.83. When on, GP object colors are affected by all lights. This means that if there are not enough light sources, the GP object will be dark. When off, it will render the same color as selected in the Color Picker.

See Official manual: Object — Blender Manual

| improve this answer | |
$\endgroup$
1
$\begingroup$

enter image description here

I dont know if this is the correct method but this one works for me turn the world and viewport to white

| improve this answer | |
$\endgroup$
0
$\begingroup$

Your problem is probably due to default settings of default brush. Its strength is by default 0.6. It means that strokes drawn with that brush will have an alpha multiplied by 0.6.

To solve the problem, go to sculpt mode and use the strength brush to give a value of 1 to strength of drawn strokes. Or you can add an opacity modifier to BP object and set its factor above 1. It is a pity that there is no global adjustment setting or operator to solve that kind of problem.

These defaults are very misleading.

| improve this answer | |
$\endgroup$
  • $\begingroup$ thanks for the comment, i dont get it what about the fill colors though why is it dark $\endgroup$ – John Raymond Ablao Jul 8 at 2:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.