0
$\begingroup$

I've followed the doughnut blender tutorial on youtube step by step, but when it comes to rendering, Ctrl + Alt + Numpad 0 doesn't do anything.

I'm not sure if I changed something by accident, but even doing it manually doesn't work. I've looked up the problem and haven't found anything similar. I don't know what else to do, this is the first time I'm working with Blender.enter image description here enter image description here

$\endgroup$
  • 3
    $\begingroup$ You're already in your camera's perspective, as indicated in the top left corner of the viewport. What are you trying to do? $\endgroup$ – L0Lock Jul 7 '20 at 12:00
  • $\begingroup$ You should choose a camera if I not mistake $\endgroup$ – user99579 Jul 7 '20 at 12:02
  • $\begingroup$ It shouldn't matter what object is selected, start blender with factory settings and see if anything changes. $\endgroup$ – Timaroberts Jul 7 '20 at 12:10
1
$\begingroup$

If you want to add this feature to Quick Favorites you can follow these steps:

  • Press F3 to search for commands and type "active camera"
  • Right-click RMB on Align active Camera to View and select Add to Quick Favorites
  • Press Q to get the list of favorite commands and you can quickly select the Align Command from that list

Otherwise you can also follow these steps to quickly enable lock of the camera view:

Step 1

Press N in the 3d View to open up the right sidebar and go to View:

enter image description here

Step 2

Right-click RMB on Camera to view and Select Add to Quick Favorites:

enter image description here

Now you can enable Camera to View by pressing Q:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.