1
$\begingroup$

I have this weird seam in my fork that I'm making. It wouldn't be such a big problem but it seems to interfere with the shader and causes a weird seam. I found out there was faces underneath the topology, so i tried removing them with a small amount of success. Here are the pictures, ForkFork 2

I tried smoothing it in sculpting but it makes it much worse. I also tried merging any double vertices, no success. I cannot even select the edge loop. I think it occurred when I subdivided? But by the time I noticed, it was too late to undo the subdivision. Any help would be appreciated, thanks.

$\endgroup$
5
$\begingroup$

your topology has many errors:

  • red circle: you have 5 edges come from a single vertex
  • green circle: you have 3 edges come from a single vertex

You need to have only quads (A square or rectangular polygon is referred to as a quad or quadrilateral polygon, and is a four-sided polygon. It has exactly 4 vertices at the corners connected by 4 edges) for best shading results.

How to fix it?

Edit your topology to have only quads:

  • merge the vertex in orange circles. Select the vertices and press M (or Alt+M in version 2.79 or older)
  • remove the vertex in the yellow circle
  • continue fixing the topology to have only quads

enter image description here

here's a good topology for a fork (source here: https://www.turbosquid.com/3d-models/fork-metal-3d-model-1360722)

enter image description here

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Thank you, I was able to fix it. I'll use this info to help me in my future projects as well, thanks! $\endgroup$ – Mashimaro7 Jul 5 at 17:29
  • 1
    $\begingroup$ so please select my answer as "selected". thanks $\endgroup$ – Sanbaldo Jul 6 at 6:47
  • 1
    $\begingroup$ My bad, I forgot to click it haha. $\endgroup$ – Mashimaro7 Jul 6 at 9:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.