10
$\begingroup$

When I create mesh etc the wireframe looks so jagged. Coming from other applications I've used, most of them seem to have smooth wireframe (Maya to name one).

Are smooth wireframes possible in Blender?

I'm using a MacPro and my version is 2.71.

$\endgroup$
20
$\begingroup$

I'm assuming you're talking about anti-aliasing:

AA

This can be turned on in the User Preferences (found in the File menu), in the System tab:

screenshot AA

You may need to click Save User Settings at the bottom left and restart Blender to see any effect.


Warning, on some systems (NVidia specifically) this can cause editmode vert/edge/face selection to fail. (This is an issue with the OpenGL driver and not much Blender can do to resolve)

$\endgroup$
  • $\begingroup$ Doesn't do anything for me... Using the blender snap (2.79) on ubuntu 17.10 $\endgroup$ – Tooniis Dec 23 '17 at 11:21
  • $\begingroup$ @Tooniis did you "save user settings" and restarted Blender? $\endgroup$ – Winand Jan 3 '18 at 9:11
  • $\begingroup$ @Winand yes I did $\endgroup$ – Tooniis Jan 3 '18 at 11:43
  • $\begingroup$ It works now on Ubuntu 18.04 $\endgroup$ – Tooniis May 16 '18 at 11:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.