0
$\begingroup$

I'm following the donut tutorial and got to part 6, everything was going well and I was switching back and forth between eevee and cycles just fine until... it no longer will render cycles in the viewport. I can still render images with cycles, but the viewport isn't working.

I tried closing and restarting my computer + restoring blender to factory settings. I'm hoping theres a setting I'm messed up.

Render engine in cycles

Render output

$\endgroup$
1
  • $\begingroup$ Did you try pressing changing the viewport rendering mode to Rendered by clicking on the top right ball icon in the viewport? $\endgroup$ – Samir Rahamtalla Jul 5 '20 at 7:14
0
$\begingroup$

Ok I figured it out, the first clue was that I wasn't seeing a shadow on the plane even in eevee. Turns out I was in 'solid mode' and not in 'render preview mode'.

Leaving this up in case it helps another beginner.

settings to change

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.