0
$\begingroup$

I have this orange glow in my render and I want to get rid. of that and just keep the orange bals without the glow how can I do this? (you can see the glow in the middle of the picture) enter image description here

$\endgroup$
  • $\begingroup$ are you using cycle? can you show us the nodes you used? $\endgroup$ – Sanbaldo Jul 4 at 13:00
  • $\begingroup$ I am maybe not understanding right what you ask but I don't tink I used nodes the orange is just a color I rendered this whit 2000samples and just the basic settings I changed nothing $\endgroup$ – Noa Criel Jul 4 at 13:07
  • 2
    $\begingroup$ try to go in the Properties panel > Object > Visibility, disable Diffuse $\endgroup$ – moonboots Jul 4 at 13:18
  • $\begingroup$ thankyouu soo soo much its fixed THANKS! $\endgroup$ – Noa Criel Jul 4 at 13:24
2
$\begingroup$

Go in the Properties panel > Object > Visibility, disable Diffuse.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.