1
$\begingroup$

The title mostly describes the issue I have with Blender 2.8. When exporting the model from the Steam version of Fuse, I export it as a .OBJ file and box appears with multiple options:

  • Export in new folder
  • Flip Normals
  • Combine diffuse (RBG) and Specular (A)
  • Remove occluded polygons
  • Pack textures and UVs

I only have "export in new folder" and "remove occluded polygons" selected. I have tried selecting "flip normals" and deselecting "remove occluded polygons" in separate exports, however, both options did not make a difference to the result. As the title says, I have also tried flipping normals by selecting all the faces of the model and using the hotkey "SHIFT + CTRL + N" which did nothing.

I have included multiple images showing what the model looks like in both edit and render mode in Blender as well what the model looks like in Fuse.

Soldier model in edit view/mode in Blender

Soldier model in edit mode

Soldier model with flipped faces when rendered

What the soldier model is supposed to look like

Thanks in advance. If you require any additional information such as settings, please let me know! I am not very experienced with Blender so you may need to help me navigate to show you the settings you are after.

$\endgroup$
1
$\begingroup$

The answer was quite simple and if I did a bit more research and watched a video, this would have been simple. All I had to do was to select the model, select materials, scroll down to settings and change "Blend Mode" to "Alpha Hashed." This has to be applied to all textures.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.