0
$\begingroup$

With the particle object i tweak all the setting. Why the object particle inside the me mesh.

enter image description here

The position or angle is good only the particles not on the top of the mesh gone inside the mesh. Any way to get it out without disturbing the angle or rotation. Any suggestion or help thanks.

$\endgroup$
1
$\begingroup$
  1. You did not the check Rotation box in the particle settings, so all particles have the same orientation and rotation as their source: "Plane.004"

  2. And you used the vertex group "Group" to emit particles form the entire lower body of the bird.

Together these two things cause a lot of the feather particles to stick through the lower body mesh.

Possible solution:

You could make the vertex group smaller. For instance: limit the used vertex group to only the middle bottom edges of the body of the bird (highlighted and selected in the image below). Then there would only be feathers on the bottom of the body, and only a few would stick into the body a little:

enter image description here

Other things you can do: (but might not fit your needs)

1:

You have very little control over the location of the particles because your model is very low-poly (or low resolution in terms of vertices). If you apply your Subdivision modifier you can be more precise with the location of emission via vertex group.

2:

You could check the Rotation box in the particle setting and for instance choose Normal for the Orientation axis.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.