0
$\begingroup$

I imported sound in video editor, cut it as needed and did animatics in sync to the sound using 2D animation tab. But when I render the same my output is a blank frame. Possibly because I am not able to see the completed 2D animatics in the sequencer. So how do I import the same video sequencer and then I can render a FFmpeg video.

$\endgroup$
  • 1
    $\begingroup$ Afaik, annotations are not for output, but only for notes inside Blender and therefore can't be added to the exported video. However you can draw with grease pencil in the 3d view in a new scene and add that scene as a scene strip to the sequencer, and that will be in the exported file. $\endgroup$ – tintwotin Jul 1 at 20:41
  • $\begingroup$ I have no annotations. I need to know how the 3D file is to be imported into sequencer. Any tutorials? Currently when I open a new video editor and ADD>scene it says no items available, so I am assuming a blender file is not a scene. In that case how do I convert a blender grease file into a scene?? $\endgroup$ – i-Saw Ventures Jul 2 at 3:38
  • $\begingroup$ I think I am solving it. I need to create a video edit scene and import each animation scene into the same. Let me see if it works out. $\endgroup$ – i-Saw Ventures Jul 2 at 5:46
  • $\begingroup$ Take a look here for how to add a gp scene to the vse(gif): blender.stackexchange.com/a/184931/37272 $\endgroup$ – tintwotin Jul 2 at 5:49
  • $\begingroup$ I got it working, made a seperate scene strip only for video editing and imported the animation strips. Only I can't get the audio with imported scenes. Looking for a solution. $\endgroup$ – i-Saw Ventures Jul 2 at 7:48
-1
$\begingroup$

in the output properties tab (below camera) under output, you can set file format there. change encoding to h264 in mp4. make sure you enable sound.

| improve this answer | |
$\endgroup$
  • $\begingroup$ This I already know, but problem was a scene strip. Thanks for the time. $\endgroup$ – i-Saw Ventures Jul 2 at 3:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.