1
$\begingroup$

I have an invisible vertex or something wierd and I dont know what it is.

I added an image of what happened: enter image description here

One arrow shows a bend where there is no vertex - How? The other points to a darker color around a vertex, which reminded me of normals but I dont realy know what it is..?

Anyone knows what this is and how to fix it?

Thank you!

Here is alink to download the file: https://www.mediafire.com/file/6jmqdfvvtrfman0/Test.blend/file

$\endgroup$
3
$\begingroup$

It might be related to this issue Limited Dissolve leaves unused Vertices

I find it easier to dissolve edges - as it will delete the vertices along with it As a solution you can probably use the knife tool to make a new single edge and use dissolve edges on the other two edges to remove them.

the colouration is most likely from the amount of connections (6) to that vertex. as you have another edge pulling at it. wire mode help to visualise or showing all edges on mesh in object property settings

$\endgroup$
6
  • $\begingroup$ There is no real vertex there - I cant click on it or select it. there is only the bending of the edge as if there is one. when i try to use the knife tool it does nothing probably because there is alread an edge between the 2 vertices. About the coloration - Thanks! I didnt know that $\endgroup$
    – mike eike
    Jul 1 '20 at 17:06
  • $\begingroup$ Dont try to click on the vertex, make sure you are using the edge select tool in edit mode, click select the two edges you wish to delete. depending on your setup you can use left or right mouse and choose dissolve edges. The knife tool should work regardless of how many edges are there... so something else is happening if you can't select edges or use your knife... $\endgroup$
    – StackBuddy
    Jul 1 '20 at 17:17
  • $\begingroup$ maybe take a shot of the window you are in and the mode settings... $\endgroup$
    – StackBuddy
    Jul 1 '20 at 17:24
  • $\begingroup$ I added the file - the specific part of it. if you can take a look $\endgroup$
    – mike eike
    Jul 1 '20 at 17:30
  • $\begingroup$ The sub surface modifier makes it look like there is a line and edge - if you turn it off your see there isn't one... (or if you want them there apply the modifier) - hope that helps - not long ago and that was me too XD it gets easier! good luck! youtu.be/Ad2uWUlWJ-A $\endgroup$
    – StackBuddy
    Jul 1 '20 at 17:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.