1
$\begingroup$

The center of orbit is stuck on a doughnut. I have tried moving 3d cursor, origin, selecting different objects, tried number-pad period, tried directly clicking frame selected (just puts view in center of doughnut), changing settings (already tried rotate around selection), tried rebooting it. There isn't any other posts with the same question, some are similar, though none completely match and no suggested solutions have fixed this. You can see in the images, that no matter where the orange dot is, the camera centers around it (even if it is off screen, I lost the whole scene a couple times this way), and everything else is moved. It also appears this does not happen in sculpt window, even in object mode, but in modeling window, in all modes, it has this behavior. Doughnut in center

Doughnut at side

Doughnut at side rotated

Doughnut at side zoomed in

Doughnut at side zoomed out

$\endgroup$
1
$\begingroup$

About 20 seconds after I posted this I realized there was another view options section on the top right side of the view port or it can be accessed with hotkey N. I had pretty much every setting in the view section on the top left hand side, and almost every setting in the navigation and view port sections of the preferences settings. Please discard this question, I am just a beginner and am not used to the interface yet

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.