0
$\begingroup$

I'm pretty used to blender, and I've never had any problem like this. I recently changed my workstation and now some projects aren't able to render. For example I have a project of a chair, with about 15518 vertex, and when I press the render button it just opens the blender render window and does nothing else. I tried letting it work for some minutes but I didn't get any result. I've noticed that when I try to start rendering Blender starts to occupy a great amount of RAM, till it's almost saturated. If needed I can give you more infos about how the system gets influenced by the "starting of the render". I really don't know what to do, please help me!

$\endgroup$
  • $\begingroup$ Hard to help if we know nothing about the hardware or the scene in question or even the blender version you are using. Here's a thought though: do you have the same plugins enabled in the new computer that you had in the old one? $\endgroup$ – susu Jul 1 at 11:08
  • $\begingroup$ I tried to reinstall all the plug-ins but nothing changed. I'm using Blender 2.83.1LTS, the scene is pretty simple: the chair composed of approximately 15500 vertex, a floor and a pair of lamps. I'm using 3K textures just for the chair. My hardware is Ryzen 9 3900X, Nvidia RTX 2080 super, 16GB of RAM and I run Blender on Windows. Let me know if you have any idea of what the problem might be.. $\endgroup$ – Teo Longo Jul 1 at 13:42
  • $\begingroup$ Now we have information!... there has been other posts mentioning the RTX series and Ryzen not rendering. So it could be a bug. $\endgroup$ – susu Jul 1 at 15:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.