2
$\begingroup$

I am trying to figure our how to create food mold using voronoi texture.

A similar question was asked procedurally generated mold (fungus) using voronoi texture?

previously but I was hoping to get more insight on how it works. I tried setting up my nodes according to the screenshots from the link but it doesn't show the complete nodes graph

I have attached my node graph. I am confused with how to use the transparency node

https://imgur.com/t8YAS3m

Thank you

$\endgroup$
  • 2
    $\begingroup$ that appears to be the entire node tree in that answer. outside of the crop would be the coords and the output. Adding an image of your results and your node tree here would helpful, perhaps we can see the difference. $\endgroup$ – Timaroberts Jun 30 at 3:09
  • $\begingroup$ I added screenshot of my graph. I think my transparency node is messed up $\endgroup$ – fatboy Jun 30 at 3:34
2
$\begingroup$

As Timaroberts mentioned in the comments, the entire graph is little more than shown in the image. Here it is with the most basic setup - note the blend modes I have highlighted on the right - these are necessary for transparency:

Mold

EDIT - This is the proper connections for the image you posted in the comments:

Connections

| improve this answer | |
$\endgroup$
  • $\begingroup$ It works perfectly now! Thank you $\endgroup$ – fatboy Jun 30 at 3:48
  • $\begingroup$ My cycles render is now messing up the transparency. The whole model is transparent with the current node setup. Should I be using Transparent BSDF material node instead? $\endgroup$ – fatboy Jun 30 at 4:00
  • $\begingroup$ Hmm. Not sure why that's happening . It works fine in cycles on my end. No need to switch to transparent BSDF - Principled BSDF is essentially a "node network" containing multiple node features, including transparent shaders. Maybe try switching blend modes or clip threshold? $\endgroup$ – Christopher Bennett Jun 30 at 4:05
  • $\begingroup$ Apologies for the confusion. So I am trying to combine the effect with my texture map. In Cycles Render, the whole model is now transparent imgur.com/a/6YU5sQy It works fine with Evee Render but in cycles, it looks like this imgur.com/a/253GbFG Am I not handling the transparency or blending with color map correctly? $\endgroup$ – fatboy Jun 30 at 4:34
  • $\begingroup$ It's hard to tell without seeing your whole node setup. I'll post a pic of a working overlay with a texture to see if that helps. $\endgroup$ – Christopher Bennett Jun 30 at 4:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.