3
$\begingroup$

I've just received a project which I imported into Blender with no issues.

However, whenever I go from World to Color then select Environment Texture and open my HDRI image which works with every other Blender project, all I see if a checkered gray and black background in rendered view.

Is it something to do with my viewport, or is it the project itself? I tried editing the nodes and everything.

$\endgroup$
2
$\begingroup$

In the render properties editor, disable Film > Transparent.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.