1
$\begingroup$

Does anybody know why my Viewport Shading has gone all grey. I must have pressed something because it was all fine a minute ago..

thanks

enter image description here

$\endgroup$

5 Answers 5

6
$\begingroup$

I saw your .blend file and found the solution to your problem: your scene is stuck at initialising that is because you have paused your viewport render you can start viewport render by clicking on the play button on the top right corner of the 3d view. Also your object is too large it might disappear when you zoom out so dont forget to change the clipping from 1000m enter image description hereto a 10000m

$\endgroup$
1
$\begingroup$

You're in rendered mode. Switch to solid or material preview:

image

$\endgroup$
1
  • 4
    $\begingroup$ This is the equivalent of, "Doctor, it hurts when I touch my head," and the doctor says, "Stop touching your head." $\endgroup$ Commented Mar 11, 2022 at 13:55
0
$\begingroup$

In the context output section make sure you have the Render Region (under Dimensions) unchecked, should fix your problem.

$\endgroup$
0
$\begingroup$

No idea what it caused...but what fixed it for me was selecting different render device and then switching back to initial one.

$\endgroup$
0
$\begingroup$

So as mentioned. First of all check that the preview is not paused. If this does not help, check if you have a camera object locked to your view. In you screen you can see that the Camera to View checkbox is disabled.

To fix that:

Create a new camera object - this will be your local camera.

In View enable this local camera and select it to be your new object.

In View > View Lock check Camera to View.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .