1
$\begingroup$

I recently started using Blender for creating 2D animation scenes. Unluckily, I faced an issue of inability to track the 3D cursor as it is invisible. I was amused that still I felt free to set its position manually or back it center by Shift + C. This means the 3D cursor isn't disabled, but hidden instantly in this mode. There's no related label in Settings and there's no search bar in the Settings menu idk where it is supposed to be. Oh plz help me to fix this.

$\endgroup$
1
$\begingroup$

You mean the window on the left? You need to turn on overlays first, the cursor should be enabled by default, but check the box if it isn't. This works the same in other viewports as well, but overlays are usually enabled by default.

Cursor

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.