1
$\begingroup$

I've very new to Blender (only a few weeks) so I'm guessing these are rookie mistakes. I created this crocheted dragon, first by adding a "crochet" image texture with a displacement as well. Then I added a hair particle to the body of the dragon and as a second material to create the fuzz of the "crochet" fabric. The 3D viewport render view looks great to me but when I do an actual render of the object, only the hair particle material is rendering and the crochet is not (Cycles - Blender 2.83)

enter image description here

When I render the object, only the hair particle material is rendering.

enter image description here

Thank you in advance for your help!

Best, Dale

ANSWER(edit): Susu was correct. I did not have "Show Emitter" enabled in my Particle Settings. That fixed the issue.

$\endgroup$
3
  • $\begingroup$ blenderguru.com/articles/4-easy-ways-to-speed-up-cycles Could you provide your system specs and rendering settings (render engine, tile size etc.)? $\endgroup$
    – jng224
    Commented Jun 28, 2020 at 12:02
  • $\begingroup$ I have removed my second question. Thank you both for your comments. Still need help on my initial question, above. $\endgroup$
    – Dale May
    Commented Jun 28, 2020 at 16:06
  • $\begingroup$ In the particle settings>render is the show emitter box enabled? $\endgroup$
    – susu
    Commented Jun 28, 2020 at 16:15

1 Answer 1

1
$\begingroup$

Isn't that like material is there, but is hidden under hairs because you have set in Properties >
Viewport Display > Amount like 10% of hairs, but 100% is rendered?

enter image description here

If Susu is right, I will delete my A.

$\endgroup$
2
  • $\begingroup$ please don't delete your answer! $\endgroup$
    – susu
    Commented Jun 28, 2020 at 16:52
  • $\begingroup$ Susu, the "show emitter" box was not enabled. I enabled it and that fixed the issue. Thank you very much! $\endgroup$
    – Dale May
    Commented Jun 28, 2020 at 17:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .