0
$\begingroup$

I was just setting up my project for a final render, and checking the render image but Eevee has suddenly stopped rendering altogether. The viewport is fine, but it just says "Sequence Render" and the render result is completely blank. Nothing at all. It isn't still trying to render - th4ere is no CPU or GPU activity other than the minimal amount used for the viewport.

I completely baffled. I've checked that "Render Region" is not on. I've tried different settings, but Eevee resolutely will not render. I've tried turning Blender on and off again. Anyone seen this?

$\endgroup$
  • 1
    $\begingroup$ Do you have any stripes in your sequencer? $\endgroup$ – Carlo Jun 26 at 19:15
  • 1
    $\begingroup$ Carlo means strips. The question is, do you have any video strips in the VSE at the moment? If you do, your render will default to it, instead of showing you the results of your current render. I don't think this is the issue, though, but it's hard to know what it is without more information. Consider sharing your file. blend-exchange.giantcowfilms.com $\endgroup$ – R-800 Jun 27 at 6:37
  • $\begingroup$ Hi....yes I think I may have put a strip to check something. I'll see if that is the issue. The timing would be about right...although it WAS rendering some of my frames earlier. I WILL post if I can't get it back, but the file is 1.4 Gb....I think I could squeeze it down to below 1 Gb for wetransfer. Thanks for the heads up guys. Let's hope that does it. $\endgroup$ – DrIgnatiusCole Jun 27 at 8:44
  • $\begingroup$ Bingo. You guys are absolute legends. I breathe again. $\endgroup$ – DrIgnatiusCole Jun 27 at 8:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.