1
$\begingroup$

I don't know how this is happening, but I just create a shape, scale it and then the vertices are not aligning. Any help is appreciate.

Here is an step by step process and a link to the video of it:

  1. Create cube
  2. Make it multiresolution
  3. Scale it
  4. Zoom view to sides and front
  5. See the vertices not aligning
  6. Get frustrated

Youtube video of my problem

$\endgroup$
0
$\begingroup$

This problem shouldn't harm your model in anyway, but if you want to fix it you should do the following:

  1. Click on the drop-down next to the magnet, hot-key = Control + Shift + Tab:enter image description here

  2. Select the following options: Increment, Scale. It doesn't matter if you have selected Move and/or Rotate: enter image description here

  3. Click the magnet to activate snapping, hot-key = Shift + Tab. I don't have a picture for this, if you need it you can tell me. Instead of clicking the magnet, you can also hold Control while scaling.

| improve this answer | |
$\endgroup$
  • $\begingroup$ I am sorry, but it did not work. I applied those changes and then did the same exercise and still the same. $\endgroup$ – Joan Manuel Hernández Jun 29 at 14:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.